Estado del relé incorrecto en última versión.

Home Forums Foro de soporte en español Estado del relé incorrecto en última versión.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1356
    Mephalamephala
    Participant

    Hola,
    He actualizado la app y el sketch a las últimas versiones (app vers. 61, sketch vers. 4).
    Desde entonces, tanto la app cliente como la que funciona como termostato indican este dato al revés: Relé OFF cuando está activado (llama encendida), y viceversa.
    Tengo un relé con trigger alto, y en la versión anterior no recuerdo que diera problemas.
    Un saludo.

    #1358
    Adminadmin
    Keymaster

    Hola, gracias por notificar este problema.

    Podrías hacer una prueba? Puedes escanear de nuevo los nodos remotos y guardar los que encuentre, y ves si así se soluciona el problema?

    Porque sino lo entiendo Mal, El problema es solo de representación en la pantalla. Es decir, se muestra mal, pero funciona bien, ? No?

    #1359
    Mephalamephala
    Participant

    Vaya!
    …pues parece que al reescanear y salvar se ha solucionado.
    Notificaré si lo vuelve a hacer.
    Gracias por tu atención. Un saludo.

    #1360
    Adminadmin
    Keymaster

    No te lo volverá a hacer. Yo ya se por donde van los tiros, es un fallo que se me presentó al preparar esta ultima versión. Pero es demasiado costoso de corregir, y simplemente se arregla escaneando de nuevo los nodos. Cuando todos los usuarios hayan actualizado app y sketch y reescaneado, esto será agua pasada.

    Si no suena muy profesional lo sé, pero a veces hay que recortar un poco las curvas que sino… 😉

    #1365
    Mephalamephala
    Participant

    Ok. Sin problemas.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.