Client app's stuck temp

Home Forums English support forum Client app's stuck temp

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1461
    Chrisncc1701chrisncc1701
    Participant

    Hi, I’m relatively new to esp32’s, have built temp and relay nodes, all working fine, the client app’s temp and humidity readings are stuck, everything else works ok, main thermostat android is ok, tried reloading clients, still stuck but they can control heating, all been working ok for weeks earlier ☺

    #1464
    Adminadmin
    Keymaster

    Hi, welcome to this forum!

    If the thermostat is working well, then the problem is only in the client app. May you tell me what android device you have (manufacturer and android version).

    Probably it has to do with the energy savings policies that some manufacturers add to the devices.

    Take a look in our faq section, to the question “Why is the client app not receiving data from the thermostat or vice versa?”:

    Frequently asked questions

    Let me know if that solves the issue or not.

    Thanks!

    #1465
    Adminadmin
    Keymaster

    One more thing. I suppose you already tried to register again the client app with the thermostat app, by reading the qr code?

    #1466
    Chrisncc1701chrisncc1701
    Participant

    Hi, yes I did re register both client app’s, didn’t make any difference, WiFi was stable, they were on the LAN, everything looked ok, thermostat device was ok, just two client devices, but an hour later they corrected themselves so everything is fine now, thank you for your help, great product, I may have an idea about heating optimisation that I implemented on an old system I made years ago, wondering if it could be incorporated somehow, will let you know

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.